PDA

View Full Version : clunking noise in rear end (not the body in the boot)


KEEVRS
10-03-2004, 11:35 AM
All,

I have noticed a clunking noise in the rear end of my car and im not sure what it is.as most of you know i drive a BG SP.I thought it was the spare wheel cover coming loose, but after removing that i had no reduction of the clunk.

What could it be, the car still handles fine, it steers well ,and the noise only seems to be when i go round a deep corner or come down a driveway or over a gutter.....


Can anyone point me in the right direction?

DK

MarkyMark
10-03-2004, 02:19 PM
This might be stupidly obvious KEEVRS, so forgive me if so but did you check that little hidey-hole where the jack lives? Make sure it's not loose and bouncing around in there. If not try grabbing a mate and tossing him in th eback with the parcel shelf removed and see if he can isolate it a bit more. Is your exhaust firmly attached?

platypus
10-03-2004, 09:08 PM
well i've had a few clunks... although a different car similar setup...

first was a loose spare wheel, took me ages to find
second was loose rubbish (forgot)
third was exhaust mounts came undone... blew up at muffler shop.. had fun
fourth was crappy endlink
fifth was the lowered springs....

give your zorst a light kick to see if it sways around, if so you just found an excuse for a mod :)

failing that and clearing/tieing down the stuff in your boot you may want to part with $14 and visit pedders..

TURBO MAZDA
16-03-2004, 12:49 AM
May be the sway bar, mine does it when i come out of my drive way

geetee
16-03-2004, 05:36 AM
check shock top mounts.
anti roll bar end links are a favourite clunker too.
rear seat brackets (fold down seats) sometimes a bit shaky too.
if you`ve got lowered progressive springs they might be closing under load.
hope this helps and good luck. :wink:

KEEVRS
16-03-2004, 06:22 AM
Thanks for the helpfull suggestions guys.
after sticking my head under the car numerous times, and then morenumerous times(those S/S pipes are addictive) i have found that my central rear left swaybar bracket has dissapeared and as such the rubber has slid down the bar toward the wheel.as such, everytime i put some load on the swaybar, it knocks on the lower link.I imagine this happened when i was following dans beetle as my car started to fall apart in the thick cloud of smoke!!!!!!!!!!!

after biting the bullet last night, i have ordered the whiteline kit!!! hooray for mods!!!!!!!!

sorry dan, couldnt resist! :lol:

Rupewrecht
16-03-2004, 10:23 AM
:P ..|..

KEEVRS
16-03-2004, 11:41 AM
THATS ALL U GOT?


HEHEHEHEHE


:!: