Go Back   AstinaGT Forums > AstinaGT Talk > Mazda Specific Talk

Reply
 
Thread Tools Display Modes
Old 16-05-2020, 05:02 PM   #1
Mikeinoz
Junior Member
 
Join Date: May 2020
Location: Perth
Car: Mazda 232 Astina
Posts: 1
Brake problem!

Hi an thank you to the forum,

So hoping for some advice on why my brakes have stopped working please.

Brakes was working fine when I parked car up after drive home from work, going back to work the next morning the brake pedal travelled to the floor and the brakes only just worked . Upon inspection I found the brake reservoir to be low and the back drivers side calliper looked a bit wet so I guessed that's where the fluid went! So I got a new calliper an fitted it bled brakes all round just as a service measure and the problem still present . Net step Change Brake master cylinder but the problem is still present . The brakes still work a small amount when the pedal is on the floor but no power in them at all . I can only think of the brake booster not working properly . No obvious leaks now I have changed the rear calliper . Any suggestions most welcome .
Thanks Mike
323 Astina 2003 disc brake all round, auto trans.
Mikeinoz is offline   Reply With Quote
Sponsored Links
Reply

Tags
brakes, problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
2001- 2010 AstinaGT